mklm.net
当前位置:首页 >> sErvlEt Api 2.5 >>

sErvlEt Api 2.5

报错截图呢?什么提示?

.....这个真没中文的.......

servlet-api是不是重复引用了?你可以先备份,然后在项目里删除这两个JAR包,可能是和tomcat里的包重复了。猜测,尝试下。

这种tomcat的包放在tomcat的lib下的。如果没有加载可能是1.误删。2.配置被破坏,没有被正常加载 解决方法 http://blog.csdn.net/iwaich/article/details/7902148

我觉得这张表对你很有用。

去下载servlet-api-2.5-sources.jar和javax.servlet.jsp-sources-2.2.0.jar两个包(版本下载最新选的就行),然后把他们的扩展名改成.zip的格式,当按住...

这个问题的原因是是webapp中WEB-INFO/lib下,有重复的servlet包。将servlet包从webapp的部署文件中删除以后。再启动,错误信息就消失了。

,重新启动tomcat正常不提示以下警告,但是重新部署后lib下自动生成这些servlet包求大神解决。 信息: validateJarFile(C:\tomcat-5.5.26\webapps\competManage\WEB-INF\lib\javax.servlet.jar) - jar not loaded. See Servlet Spec 2.3, section...

servlet-api.jar 只包含\javax\servlet\http 包 servlet.jar 还会包含\javax\servlet\jsp包 我机器上没有Tomcat 5.0 不然可以帮你看看为啥。不过你也可以把错误贴出来。

贴问题要贴全~

网站首页 | 网站地图
All rights reserved Powered by www.mklm.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com